Permalink
Browse files

Update to use requirejs-rails 0.8.0

  • Loading branch information...
jwhitley committed May 2, 2012
1 parent 62ff914 commit a87270659d42a3d00df5144f8bbed8a2fb2e6e6d
Showing with 5 additions and 10 deletions.
  1. +1 −1 Gemfile
  2. +3 −8 Gemfile.lock
  3. +1 −1 README.md
View
@@ -7,7 +7,7 @@ gem 'rails', '3.2.3'
gem 'sqlite3'
-gem 'requirejs-rails', :git => 'git://github.com/jwhitley/requirejs-rails.git'
+gem 'requirejs-rails', '~> 0.8.0'
# Gems used only for assets and not required
# in production environments by default.
View
@@ -1,10 +1,3 @@
-GIT
- remote: git://github.com/jwhitley/requirejs-rails.git
- revision: 5b1b5cc963953149bede7945f68b9c0313590efe
- specs:
- requirejs-rails (0.7.3)
- railties (>= 3.1.1, < 3.3)
-
GIT
remote: git://github.com/pivotal/jasmine-gem.git
revision: c72e8d248d49a1ebe53f31a09ac511194ad4edf1
@@ -104,6 +97,8 @@ GEM
rake (0.9.2.2)
rdoc (3.12)
json (~> 1.4)
+ requirejs-rails (0.8.0)
+ railties (>= 3.1.1, < 3.3)
rspec (2.9.0)
rspec-core (~> 2.9.0)
rspec-expectations (~> 2.9.0)
@@ -147,7 +142,7 @@ DEPENDENCIES
jasmine!
jquery-rails
rails (= 3.2.3)
- requirejs-rails!
+ requirejs-rails (~> 0.8.0)
sass-rails (~> 3.2.3)
sqlite3
uglifier (>= 1.0.3)
View
@@ -61,7 +61,7 @@ adheres to:
Add these lines to your `Gemfile`, then run `bundle install`:
```ruby
-gem 'requirejs-rails', :git => 'git://github.com/jwhitley/requirejs-rails.git'
+gem 'requirejs-rails', '~> 0.8.0'
group :development, :test do
gem 'jasmine', :git => 'git://github.com/pivotal/jasmine-gem.git'

0 comments on commit a872706

Please sign in to comment.