Permalink
Browse files

Merge pull request #528 from jk/update/FlurrySDK_4.0.4

Update Flurry SDK to version 4.0.4 (Xcode 4.5 compatible)
  • Loading branch information...
2 parents 76e0189 + edbff5e commit 28b8ffe099e947206b10c7f6363472962d44a38a @jk jk committed Sep 20, 2012
Showing with 16 additions and 0 deletions.
  1. +16 −0 FlurrySDK/4.0.4/FlurrySDK.podspec
@@ -0,0 +1,16 @@
+Pod::Spec.new do |s|
+ s.name = 'FlurrySDK'
+ s.version = '4.0.4'
+ s.license = 'Commercial'
+ s.summary = 'FlurrySDK for analytics reporting.'
+ s.homepage = 'http://www.flurry.com'
+ s.author = { 'Flurry' => 'http://www.flurry.com' }
+ s.source = { :git => 'https://github.com/jk/FlurryAnalytics.git', :tag => '4.0.4' }
+ s.description = 'FlurrySDK for analytics tracking and reporting.'
+ s.platform = :ios
+ s.source_files = '**/*.h'
+ s.preserve_paths = '**/*.a'
+ s.library = 'Flurry'
+ s.xcconfig = { 'LIBRARY_SEARCH_PATHS' => '"$(PODS_ROOT)/FlurrySDK/Flurry"' }
+ s.framework = 'SystemConfiguration'
+end

0 comments on commit 28b8ffe

Please sign in to comment.