Skip to content
Permalink
Browse files

Jump on the openssl@1.1 dependency bandwagon

Fixes #18
  • Loading branch information
kabel committed Sep 14, 2019
1 parent 7284c27 commit 12cb8f43b07913707bf9b6bc0fce13f58b3b9197
Showing with 9 additions and 9 deletions.
  1. +2 βˆ’2 Formula/php-imap.rb
  2. +1 βˆ’1 Formula/php-snmp.rb
  3. +2 βˆ’2 Formula/php@7.1-imap.rb
  4. +1 βˆ’1 Formula/php@7.1-snmp.rb
  5. +2 βˆ’2 Formula/php@7.2-imap.rb
  6. +1 βˆ’1 Formula/php@7.2-snmp.rb
@@ -6,11 +6,11 @@ class PhpImap < PhpExtensionFormula
conflicts_with "php-recode", :because => "because both share the same internal symbols"

depends_on "imap-uw"
depends_on "openssl"
depends_on "openssl@1.1"

configure_arg %W[
--with-imap=#{Formula["imap-uw"].opt_prefix}
--with-imap-ssl=#{Formula["openssl"].opt_prefix}
--with-imap-ssl=#{Formula["openssl@1.1"].opt_prefix}
--with-kerberos
]
end
@@ -4,7 +4,7 @@ class PhpSnmp < PhpExtensionFormula
extension_dsl "SNMP Extension"

depends_on "net-snmp"
depends_on "openssl"
depends_on "openssl@1.1"

configure_arg "--with-snmp=#{Formula["net-snmp"].opt_prefix}"
end
@@ -6,11 +6,11 @@ class PhpAT71Imap < PhpExtensionFormula
conflicts_with "php@7.1-recode", :because => "because both share the same internal symbols"

depends_on "imap-uw"
depends_on "openssl"
depends_on "openssl@1.1"

configure_arg %W[
--with-imap=#{Formula["imap-uw"].opt_prefix}
--with-imap-ssl=#{Formula["openssl"].opt_prefix}
--with-imap-ssl=#{Formula["openssl@1.1"].opt_prefix}
--with-kerberos
]
end
@@ -4,7 +4,7 @@ class PhpAT71Snmp < PhpExtensionFormula
extension_dsl "SNMP Extension"

depends_on "net-snmp"
depends_on "openssl"
depends_on "openssl@1.1"

configure_arg "--with-snmp=#{Formula["net-snmp"].opt_prefix}"
end
@@ -6,11 +6,11 @@ class PhpAT72Imap < PhpExtensionFormula
conflicts_with "php@7.2-recode", :because => "because both share the same internal symbols"

depends_on "imap-uw"
depends_on "openssl"
depends_on "openssl@1.1"

configure_arg %W[
--with-imap=#{Formula["imap-uw"].opt_prefix}
--with-imap-ssl=#{Formula["openssl"].opt_prefix}
--with-imap-ssl=#{Formula["openssl@1.1"].opt_prefix}
--with-kerberos
]
end
@@ -4,7 +4,7 @@ class PhpAT72Snmp < PhpExtensionFormula
extension_dsl "SNMP Extension"

depends_on "net-snmp"
depends_on "openssl"
depends_on "openssl@1.1"

configure_arg "--with-snmp=#{Formula["net-snmp"].opt_prefix}"
end

0 comments on commit 12cb8f4

Please sign in to comment.
You can’t perform that action at this time.