Skip to content
New issue

Have a question about this project? Sign up for a free GitHub account to open an issue and contact its maintainers and the community.

By clicking “Sign up for GitHub”, you agree to our terms of service and privacy statement. We’ll occasionally send you account related emails.

Already on GitHub? Sign in to your account

Is there a reason why you required symfony/console 3.1 and not 2.8? #2

Closed
marcj opened this issue Sep 16, 2016 · 3 comments

Comments

Projects
None yet
2 participants
@marcj
Copy link

commented Sep 16, 2016

Would be great to support 2.8 as well. I don't see on a quick look why you enforce 3.1.

@marcj

This comment has been minimized.

Copy link
Author

commented Sep 16, 2016

Is it maybe possible to extract the actual binary application stuff (command line interface) to an separate package? I actually only need your php classes, not your console application.

@kadet1090

This comment has been minimized.

Copy link
Owner

commented Sep 16, 2016

I encountered that conflict too, I will try to lower it to 2.8 and mark it as non required dependency. I don't remember why it was set to 3.1, maybe I was testing something from symfony 3 and haven't checked if actual version runs well on 2.8. Thx for reporting

@kadet1090

This comment has been minimized.

Copy link
Owner

commented Sep 16, 2016

Should be fixed on 0.8.2 and master branch

kadet1090 added a commit that referenced this issue Sep 16, 2016

@kadet1090 kadet1090 closed this Sep 22, 2016

Sign up for free to join this conversation on GitHub. Already have an account? Sign in to comment
You can’t perform that action at this time.