Skip to content
This repository

HTTPS clone URL

Subversion checkout URL

You can clone with HTTPS or Subversion.

Download ZIP
Browse code

Propel2 no longer supports PHP 5.3.3. Fixed to 5.4.0.

  • Loading branch information...
commit 3efe4e02ef8deb80bf0156305647a27f0fbb0313 1 parent ae5f5db
Esen Sagynov authored

Showing 1 changed file with 1 addition and 1 deletion. Show diff stats Hide diff stats

  1. +1 1  documentation/documentation/01-installation.markdown
2  documentation/documentation/01-installation.markdown
Source Rendered
@@ -11,7 +11,7 @@ Propel is available as a [PEAR](http://pear.php.net/manual/en/installation.getti
11 11
12 12 Propel runs on most PHP platforms. It just requires:
13 13
14   -* [PHP 5.3.3](http://www.php.net/) or newer, with the DOM (libxml2) module enabled
  14 +* [PHP 5.4.0](http://www.php.net/) or newer, with the DOM (libxml2) module enabled
15 15 * A supported database (MySQL, MS SQL Server, PostgreSQL, SQLite, Oracle)
16 16
17 17 >**Tip**<br />Propel uses the PDO and SPL components, which are bundled and enabled by default in PHP5.

0 comments on commit 3efe4e0

Please sign in to comment.
Something went wrong with that request. Please try again.