Have a question about this project? Sign up for a free GitHub account to open an issue and contact its maintainers and the community.

Already on GitHub? Sign in to your account

Rails 3 compatible? #29

Closed
kimptoc opened this Issue May 9, 2011 · 2 comments

Comments

Projects
None yet
3 participants

kimptoc commented May 9, 2011

Hi,

Is this plugin Rails 3 compatible?

I have tried using it in a sample app - https://github.com/kimptoc/Authlogic-Scratch/commits/authlogic_facebook_connect

But the authlogic_facebook_login_button tag is returning html encoded html - eg < ... rather than < .

Thanks,
Chris

melki commented May 31, 2013

Same problem

Owner

kalasjocke commented May 31, 2013

@melki The last commit was 3 years ago and the project is currently unmaintained. If you would like to add Rails 3 support I'm all for it.

@kalasjocke kalasjocke closed this May 31, 2013

Sign up for free to join this conversation on GitHub. Already have an account? Sign in to comment