Skip to content
New issue

Have a question about this project? Sign up for a free GitHub account to open an issue and contact its maintainers and the community.

By clicking “Sign up for GitHub”, you agree to our terms of service and privacy statement. We’ll occasionally send you account related emails.

Already on GitHub? Sign in to your account

UAC #2036

Closed
Antoineb2s opened this issue Aug 19, 2019 · 1 comment

Comments

@Antoineb2s
Copy link

commented Aug 19, 2019

Hi,

I'm trying to register to a SIP provider (v5.2.4), so I added in kamailio.cfg:

...
loadmodule "uac.so"
...

modparam("rr", "append_fromtag", 1)
modparam("uac", "credential", "user:host_provider_ip:password")
modparam("uac", "reg_retry_interval", 300)

Seems that nothing happens after a service restart.

I also tried :
kamcmd uac.reg_dump
error: 500 - command uac.reg_dump not found

Is there something I misunderstood ?

Thanks in advanced !

@miconda

This comment has been minimized.

Copy link
Member

commented Aug 19, 2019

Run kamctl rpc core.modules and see if uac is listed there -- maybe you have some parts of config between #!ifdef ... #!endif or something else missing there.

Anyhow, it looks like a config issue, not a bug in the code. For such discussions, use sr-users@lists.kamailio.org mailing list.

@miconda miconda closed this Aug 19, 2019
Sign up for free to join this conversation on GitHub. Already have an account? Sign in to comment
Projects
None yet
2 participants
You can’t perform that action at this time.