The Kamcord iOS framework for native iOS engines and cocos2d/cocos2d-x
Objective-C C++ Ruby
Permalink
Failed to load latest commit information.
Kamcord.embeddedframework
.gitignore
Kamcord - Terms of Use.pdf
Kamcord.podspec
README.md

README.md

Kamcord iOS Framework

Pod Version Pod Platform Pod License

API Documentation can be found here: Kamcord Developer Docs.

Installation via CocoaPods

The recommended way to integrate Kamcord is CocoaPods. This makes the process pretty easy, and enables automatic updating as well.

  • Add pod 'Kamcord' to your Podfile
  • Execute pod install to download the framework and integrate it with your project.
  • Ensure you have added the framework dependencies as well.

Details

This repository contains a build of Kamcord for integrating into cocos2d/cocosd-x and native iOS game engines. The current version is 2.1.0. If you are updating from an older version, please visit the Change Log.

Note the Kamcord SDK no longer supports in-game recording. This version of the SDK is for watching videos and interacting in the Kamcord social network only.