sinatra.gemfile is not works. #387

Closed
hsbt opened this Issue May 2, 2013 · 1 comment

Comments

Projects
None yet
2 participants
Collaborator

hsbt commented May 2, 2013

conflicts gem version in sinatra.gemfile.

Bundler could not find compatible versions for gem "sinatra":
  In Gemfile:
  padrino-helpers (>= 0.10.6.c) ruby depends on
      sinatra (~> 1.3.1) ruby
  sinatra-contrib (>= 1.3) ruby depends on
      sinatra (1.4.2)

@udzura How do you think about this? I think gemfile need to added version limit of sinatra-contrib.

Member

udzura commented May 2, 2013

kaminari now is not compatible with Sinatra/Padrino head. I'll try some pull request.

udzura was assigned May 2, 2013

udzura closed this in 7b99f5e May 2, 2013

Sign up for free to join this conversation on GitHub. Already have an account? Sign in to comment