Permalink
Browse files

depend to Test::More 0.98

- do not use 'use_test_base', it's broken.
  • Loading branch information...
1 parent 641d19a commit 88712419888b839546acf6e31b61cfe287e0b33f @tokuhirom tokuhirom committed Nov 6, 2012
Showing with 4 additions and 3 deletions.
  1. +4 −3 Makefile.PL
View
@@ -27,9 +27,9 @@ requires 'HTTP::MobileAttribute' => 0.13;
requires 'Path::Class';
requires 'HTTP::Session' => 0.41;
requires 'HTTP::Cookies'; # part of LWP
-requires 'Test::More' => 0.96;
+requires 'Test::More' => 0.98;
-test_requires('Test::More');
+test_requires('Test::More' => 0.98);
test_requires('Test::Requires');
features(
@@ -54,7 +54,8 @@ if (eval "use Module::Install::AuthorTests;1;") {
author_tests('xt');
}
-use_test_base;
+test_requires 'Test::Base';
+
auto_set_repository();
install_script glob('script/*.pl');
WriteAll;

0 comments on commit 8871241

Please sign in to comment.