v0.1.3: support both requests==0.14.2 and requests==1.0.4

@kanzure kanzure tagged this Jan 8, 2013 · 4 commits to master since this tag

Because of a bug in urllib3, requests==1.0.4 no longer works with
proxies. However, the adapter architecture was not around in 0.14.2, so
careful-requests has been refactored to work with either version.

Downloads