Skip to content
Browse files

Regenerated gemspec for version 0.5.6

  • Loading branch information...
1 parent d9c5cf6 commit c56f670b66a94ef1a652c45eb8ac090e2ce8ea3f @jnunemaker jnunemaker committed Oct 22, 2009
Showing with 9 additions and 8 deletions.
  1. +9 −8 mongo_mapper.gemspec
View
17 mongo_mapper.gemspec
@@ -1,16 +1,17 @@
# Generated by jeweler
-# DO NOT EDIT THIS FILE
-# Instead, edit Jeweler::Tasks in Rakefile, and run `rake gemspec`
+# DO NOT EDIT THIS FILE DIRECTLY
+# Instead, edit Jeweler::Tasks in Rakefile, and run the gemspec command
# -*- encoding: utf-8 -*-
Gem::Specification.new do |s|
s.name = %q{mongo_mapper}
- s.version = "0.5.5"
+ s.version = "0.5.6"
s.required_rubygems_version = Gem::Requirement.new(">= 0") if s.respond_to? :required_rubygems_version=
s.authors = ["John Nunemaker"]
- s.date = %q{2009-10-16}
+ s.date = %q{2009-10-22}
s.default_executable = %q{mmconsole}
+ s.description = %q{Awesome gem for modeling your domain and storing it in mongo}
s.email = %q{nunemaker@gmail.com}
s.executables = ["mmconsole"]
s.extra_rdoc_files = [
@@ -94,7 +95,6 @@ Gem::Specification.new do |s|
s.homepage = %q{http://github.com/jnunemaker/mongomapper}
s.rdoc_options = ["--charset=UTF-8"]
s.require_paths = ["lib"]
- s.rubyforge_project = %q{mongomapper}
s.rubygems_version = %q{1.3.5}
s.summary = %q{Awesome gem for modeling your domain and storing it in mongo}
s.test_files = [
@@ -143,15 +143,15 @@ Gem::Specification.new do |s|
if Gem::Version.new(Gem::RubyGemsVersion) >= Gem::Version.new('1.2.0') then
s.add_runtime_dependency(%q<activesupport>, [">= 2.3"])
s.add_runtime_dependency(%q<mongo>, ["= 0.15.1"])
- s.add_runtime_dependency(%q<jnunemaker-validatable>, ["= 1.7.4"])
+ s.add_runtime_dependency(%q<jnunemaker-validatable>, ["= 1.8.0"])
s.add_development_dependency(%q<jnunemaker-matchy>, ["= 0.4.0"])
s.add_development_dependency(%q<shoulda>, ["= 2.10.2"])
s.add_development_dependency(%q<timecop>, ["= 0.3.1"])
s.add_development_dependency(%q<mocha>, ["= 0.9.4"])
else
s.add_dependency(%q<activesupport>, [">= 2.3"])
s.add_dependency(%q<mongo>, ["= 0.15.1"])
- s.add_dependency(%q<jnunemaker-validatable>, ["= 1.7.4"])
+ s.add_dependency(%q<jnunemaker-validatable>, ["= 1.8.0"])
s.add_dependency(%q<jnunemaker-matchy>, ["= 0.4.0"])
s.add_dependency(%q<shoulda>, ["= 2.10.2"])
s.add_dependency(%q<timecop>, ["= 0.3.1"])
@@ -160,10 +160,11 @@ Gem::Specification.new do |s|
else
s.add_dependency(%q<activesupport>, [">= 2.3"])
s.add_dependency(%q<mongo>, ["= 0.15.1"])
- s.add_dependency(%q<jnunemaker-validatable>, ["= 1.7.4"])
+ s.add_dependency(%q<jnunemaker-validatable>, ["= 1.8.0"])
s.add_dependency(%q<jnunemaker-matchy>, ["= 0.4.0"])
s.add_dependency(%q<shoulda>, ["= 2.10.2"])
s.add_dependency(%q<timecop>, ["= 0.3.1"])
s.add_dependency(%q<mocha>, ["= 0.9.4"])
end
end
+

0 comments on commit c56f670

Please sign in to comment.
Something went wrong with that request. Please try again.