Skip to content

HTTPS clone URL

Subversion checkout URL

You can clone with HTTPS or Subversion.

Download ZIP
Browse files

[TEST] Pin "minitest" gem to a version compatible with "mocha"

  • Loading branch information...
commit 1c782e5a5d6489989414930a33a2350d8b0fc8fa 1 parent 61dc5ef
@carols10cents carols10cents authored committed
Showing with 1 addition and 1 deletion.
  1. +1 −1  tire.gemspec
View
2  tire.gemspec
@@ -38,13 +38,13 @@ Gem::Specification.new do |s|
s.add_development_dependency "yajl-ruby", "~> 1.0"
s.add_development_dependency "shoulda"
s.add_development_dependency "mocha"
+ s.add_development_dependency "minitest", "~> 2.12"
s.add_development_dependency "activerecord", ">= 3.0"
s.add_development_dependency "sqlite3"
s.add_development_dependency "mongoid", "~> 2.2"
s.add_development_dependency "bson_ext"
s.add_development_dependency "redis-persistence"
s.add_development_dependency "curb"
- s.add_development_dependency "minitest"
s.add_development_dependency "turn", "~> 0.9" if defined?(RUBY_VERSION) && RUBY_VERSION > '1.9'
s.description = <<-DESC
Please sign in to comment.
Something went wrong with that request. Please try again.