Must specify version for spark to work #25

Open
PHP-Point-Of-Sale opened this Issue Oct 19, 2012 · 1 comment

Comments

Projects
None yet
1 participant
@ghost

ghost commented Oct 19, 2012

I was using a spark the only way I can get the spark to work is $this->load->spark('curl/1.2.1') (full version required), CI 2.1.3.

I would like to be able to do $this->load->spark('curl'). The library gives an error: ($this->curl undefined)

A PHP Error was encountered

Severity: Notice

Message: Undefined property: Events::$curl

Filename: controllers/events.php

Line Number: 16

@ghost

ghost commented Oct 19, 2012

Is this how it is suppose to work? You always need version?

Sign up for free to join this conversation on GitHub. Already have an account? Sign in to comment