Permalink
Browse files

not requires prereq_configure Module::CPANfile, because Pluggable::CP…

…ANfile need this
  • Loading branch information...
1 parent aabf0ac commit a6046141cda4f06efa653a7c9bfe7248e7910d2e @kazeburo committed Feb 28, 2013
Showing with 0 additions and 5 deletions.
  1. +0 −4 lib/Module/Build/Pluggable/CPANfile.pm
  2. +0 −1 t/01_basic.t
@@ -34,10 +34,6 @@ sub HOOK_prepare {
}
-sub HOOK_configure {
- my $self = shift;
- $self->configure_requires("Module::CPANfile", $Module::CPANfile::VERSION);
-}
1;
__END__
View
@@ -51,7 +51,6 @@ is_deeply( $spec->{prereqs}{build}, {
is_deeply( $spec->{prereqs}{configure}, {
requires => {
- 'Module::CPANfile' => $Module::CPANfile::VERSION,
'Module::Build::Pluggable::CPANfile' => $Module::Build::Pluggable::CPANfile::VERSION,
}
});

0 comments on commit a604614

Please sign in to comment.