/usr/share/man/man1/node.1.gz confict on el7 #33

Closed
thynson opened this Issue Jul 24, 2014 · 1 comment

2 participants

@thynson

When build on CentOS7, the package nodejs.x86_64.0.0.10.29-1.el7.centos.rpm conflicts with nodejs-npm-0.10.29-1.el7.centos.rpm

@kazuhisya
Owner

Thank you for reporting .
I will correct this problem soon.

@kazuhisya kazuhisya self-assigned this Jul 25, 2014
@kazuhisya kazuhisya closed this in 40fd27f Jul 25, 2014
Sign up for free to join this conversation on GitHub. Already have an account? Sign in to comment