Permalink
Browse files

unneccessary(?) build_requires line was masking the version spec. of …

…Test::More, resulting in test failures w. older versions of Test::More
  • Loading branch information...
kazuho committed Jan 1, 2010
1 parent 85fa634 commit 1774982d486cfefcc23d452efd9d5bca85613b2c
Showing with 1 addition and 2 deletions.
  1. +1 −2 Makefile.PL
View
@@ -3,8 +3,7 @@ use inc::Module::Install;
all_from 'lib/CGI/Application/Emulate/PSGI.pm';
readme_from 'lib/CGI/Application/Emulate/PSGI.pm';
-test_requires 'Test::More' => 0.94;
-build_requires 'Test::More';
+test_requires 'Test::More' => 0.88;
auto_include;
WriteAll;

0 comments on commit 1774982

Please sign in to comment.