Skip to content
Newer
Older
100644 19 lines (15 sloc) 547 Bytes
af78cda @kberov I said advanced...
authored Aug 4, 2012
1 use strict;
2 use warnings;
3 use Test::More;
4
5 # Ensure a recent version of Test::Pod::Coverage
6 my $min_tpc = 1.08;
7 eval "use Test::Pod::Coverage $min_tpc";
8 plan skip_all => "Test::Pod::Coverage $min_tpc required for testing POD coverage"
5369480 @kberov 0.05 seems ready to go
authored Aug 4, 2012
9 if $@;
af78cda @kberov I said advanced...
authored Aug 4, 2012
10
11 # Test::Pod::Coverage doesn't require a minimum Pod::Coverage version,
12 # but older versions don't recognize some common documentation styles
13 my $min_pc = 0.18;
14 eval "use Pod::Coverage $min_pc";
15 plan skip_all => "Pod::Coverage $min_pc required for testing POD coverage"
5369480 @kberov 0.05 seems ready to go
authored Aug 4, 2012
16 if $@;
af78cda @kberov I said advanced...
authored Aug 4, 2012
17
18 all_pod_coverage_ok();
Something went wrong with that request. Please try again.