Plugin being ignored by pathogen #106

Closed
bledek opened this Issue Oct 24, 2012 · 2 comments

Projects

None yet

3 participants

@bledek
bledek commented Oct 24, 2012

Hey folks,

This is on Windows, I have vimfiles folder with autoload and bundle below it. I have pathogen.vim in the autoload and the requisite lines in my _vimrc. I have two plugins in the bundle folder, NerdTree and vim-coffee-script. Nerdtree has been working well, so I know pathogen is working properly as well, but nothing related to vim-coffee-script is being loaded at all. I'm not getting any errors on vim startup either.

Any thoughts?

@pawel-damasiewicz

In your _vimrc: make sure that you have

syntax on

before

filetype plugin indent on

I had same problem, and it helped.

@kchmck kchmck added a commit that referenced this issue Aug 25, 2013
@kchmck Update dockz
  - Add a table of contents
  - Give bare bones config for pathogen (#106 and others)
  - Add vundle instructions (#112)
  - Link to full coffee options table (#115)
  - Redirect vim docs to readme (I just can't keep the two in sync and up to
    date)
  - Update screenshots (now more hybrid-y and less vividchalk-y)
54e2c17
@kchmck
Owner
kchmck commented Aug 25, 2013

I added a bare-bones pathogen config documenting this!

@kchmck kchmck closed this Aug 25, 2013
@lcharlick lcharlick added a commit to lcharlick/vim-coffee-script that referenced this issue Feb 21, 2014
@kchmck @lcharlick + lcharlick Update dockz
  - Add a table of contents
  - Give bare bones config for pathogen (#106 and others)
  - Add vundle instructions (#112)
  - Link to full coffee options table (#115)
  - Redirect vim docs to readme (I just can't keep the two in sync and up to
    date)
  - Update screenshots (now more hybrid-y and less vividchalk-y)
c56f9c8
Sign up for free to join this conversation on GitHub. Already have an account? Sign in to comment