Skip to content
Integration of Symfony/Translation into Nette Framework
Branch: master
Clone or download
jankonas and enumag Fix Latte 2.5 compatibility (#164)
* Remove Kdyby\StrictObjects\Scream trait from Kdyby\Translation\Latte\TranslateMacros since it's ancestor uses Tracy\Strict

* Fix Kdyby\Monolog compatibility issue

* Drop support for PHP < 7.1, add PHP 7.3 to tests

* Move tests to the end of testing pipeline

* Remove shortNoEscape (deprecated in Latte 2.4.0 and removed in Latte 2.5.0)
Latest commit 0619a64 May 31, 2019

README.md

You can’t perform that action at this time.