Skip to content

HTTPS clone URL

Subversion checkout URL

You can clone with HTTPS or Subversion.

Download ZIP
branch: master
Fetching contributors…

Cannot retrieve contributors at this time

454 lines (447 sloc) 11.004 kb
GIT
remote: git://github.com/huacnlee/bootstrap-helper.git
revision: 996419b99086b845db947c0b29ac8a782021812e
specs:
bootstrap_helper (2.1.2.1)
railties (>= 4.0.0.beta1, < 4.1.0)
simple_form (>= 3.0.0.beta1)
thor (~> 0.14)
will_paginate (>= 3.0.3)
GIT
remote: git://github.com/intridea/grape.git
revision: d24bd2f758544244ac65f19c69b94f0ffc34e71b
branch: frontier
specs:
grape (0.1.5)
hashie (~> 1.2)
multi_json
multi_xml
rack
rack-mount
GIT
remote: git://github.com/mongoid/mongoid.git
revision: 11e45e5a30a45458b83db99ab6c9d9ccc337e66f
ref: 11e45e5a30a45458b83db99ab6c9d9ccc337e66f
specs:
mongoid (4.0.0)
activemodel (~> 4.0.0.rc1)
moped (~> 1.4)
origin (~> 1.0)
tzinfo (~> 0.3.22)
GIT
remote: git://github.com/searls/jasmine-rails.git
revision: d1140c3a6ba6947af0df3c865198b3555640b5c6
specs:
jasmine-rails (0.4.5)
jasmine-core (~> 1.3)
rails (>= 3.1.0)
sprockets-rails
GEM
remote: http://ruby.taobao.org/
specs:
actionmailer (4.0.2)
actionpack (= 4.0.2)
mail (~> 2.5.4)
actionpack (4.0.2)
activesupport (= 4.0.2)
builder (~> 3.1.0)
erubis (~> 2.7.0)
rack (~> 1.5.2)
rack-test (~> 0.6.2)
actionpack-action_caching (1.0.0)
actionpack (>= 4.0.0.beta, < 5.0)
activemodel (4.0.2)
activesupport (= 4.0.2)
builder (~> 3.1.0)
activerecord (4.0.2)
activemodel (= 4.0.2)
activerecord-deprecated_finders (~> 1.0.2)
activesupport (= 4.0.2)
arel (~> 4.0.0)
activerecord-deprecated_finders (1.0.3)
activesupport (4.0.2)
i18n (~> 0.6, >= 0.6.4)
minitest (~> 4.2)
multi_json (~> 1.3)
thread_safe (~> 0.1)
tzinfo (~> 0.3.37)
addressable (2.2.6)
anjlab-bootstrap-rails (2.0.3.2)
railties (>= 3.0)
sass
api_taster (0.6.0)
bootstrap-sass (~> 2.1)
jquery-rails
rails (>= 3.1.0)
redcarpet
remotipart (~> 1.0)
sass-rails
arel (4.0.1)
atomic (1.1.14)
auto-space (0.0.2)
bcrypt-ruby (3.1.1)
bootstrap-sass (2.3.1.3)
sass (~> 3.2)
bootstrap-will_paginate (0.0.3)
will_paginate
bson (1.7.1)
builder (3.1.4)
cancan (1.6.10)
capistrano (2.9.0)
highline
net-scp (>= 1.0.0)
net-sftp (>= 2.0.0)
net-ssh (>= 2.0.14)
net-ssh-gateway (>= 1.1.0)
capybara (0.4.1.2)
celerity (>= 0.7.9)
culerity (>= 0.2.4)
mime-types (>= 1.16)
nokogiri (>= 1.3.3)
rack (>= 1.0.0)
rack-test (>= 0.5.4)
selenium-webdriver (>= 0.0.27)
xpath (~> 0.1.3)
carrierwave (0.6.2)
activemodel (>= 3.2.0)
activesupport (>= 3.2.0)
carrierwave-upyun (0.1.5)
carrierwave (>= 0.5.7)
rest-client (>= 1.6.7)
celerity (0.9.2)
cells (3.8.8)
actionpack (>= 3.0)
railties (>= 3.0)
celluloid (0.12.3)
facter (>= 1.6.12)
timers (>= 1.0.0)
childprocess (0.3.6)
ffi (~> 1.0, >= 1.0.6)
chunky_png (1.2.8)
coffee-rails (4.0.0)
coffee-script (>= 2.2.0)
railties (>= 4.0.0.beta, < 5.0)
coffee-script (2.2.0)
coffee-script-source
execjs
coffee-script-source (1.6.2)
connection_pool (0.9.2)
cookiejar (0.3.0)
culerity (0.2.15)
daemons (1.1.9)
dalli (1.1.1)
database_cleaner (0.8.0)
devise (3.0.1)
bcrypt-ruby (~> 3.0)
orm_adapter (~> 0.1)
railties (>= 3.2.6, < 5)
warden (~> 1.2.3)
devise-encryptable (0.1.2)
devise (>= 2.1.0)
diff-lcs (1.2.4)
em-http-request (0.3.0)
addressable (>= 2.0.0)
escape_utils
eventmachine (>= 0.12.9)
erubis (2.7.0)
escape_utils (0.2.4)
eventmachine (1.0.3)
exception_notification (2.6.1)
actionmailer (>= 3.0.4)
execjs (1.4.0)
multi_json (~> 1.0)
facter (1.6.14)
factory_girl (2.3.2)
activesupport
factory_girl_rails (1.4.0)
factory_girl (~> 2.3.0)
railties (>= 3.0.0)
faraday (0.8.7)
multipart-post (~> 1.1)
faye (0.8.3)
cookiejar (>= 0.3.0)
em-http-request (>= 0.3.0)
eventmachine (>= 0.12.0)
faye-websocket (>= 0.4.0)
rack (>= 1.0.0)
yajl-ruby (>= 1.0.0)
faye-rails (1.0.0)
faye (~> 0.8.2)
faye-websocket (0.4.6)
eventmachine (>= 0.12.0)
ffi (1.0.11)
fuubar (1.2.1)
rspec (~> 2.0)
rspec-instafail (~> 0.2.0)
ruby-progressbar (~> 1.0)
garelic (0.0.2)
god (0.13.2)
hashie (1.2.0)
highline (1.6.8)
hike (1.2.3)
httpauth (0.2.0)
i18n (0.6.9)
jasmine-core (1.3.1)
jbuilder (2.0.2)
activesupport (>= 3.0.0)
multi_json (>= 1.2.0)
jquery-rails (3.0.4)
railties (>= 3.0, < 5.0)
thor (>= 0.14, < 2.0)
jquery-turbolinks (2.0.0)
railties (>= 3.1.0)
turbolinks
json (1.8.0)
jwt (0.1.8)
multi_json (>= 1.5)
launchy (2.1.0)
addressable (~> 2.2.6)
letter_opener (0.0.2)
launchy
libwebsocket (0.1.6.1)
websocket
mail (2.5.4)
mime-types (~> 1.16)
treetop (~> 1.4.8)
md_emoji (0.0.6)
rails (>= 3.1.0)
redcarpet (>= 2.0)
mime-types (1.25.1)
mini_magick (3.3)
subexec (~> 0.1.0)
minitest (4.7.5)
mongo (1.7.1)
bson (~> 1.7.1)
mongoid_auto_increment_id (0.6.2)
mongoid (>= 3.1.0, < 4.1.0)
mongoid_colored_logger (0.2.2)
mongo (~> 1.6)
mongoid
mongoid_rails_migrations (1.0.0)
activesupport (>= 3.2.0)
bundler (>= 1.0.0)
rails (>= 3.2.0)
railties (>= 3.2.0)
moped (1.5.0)
multi_json (1.8.2)
multi_xml (0.4.1)
multipart-post (1.2.0)
net-scp (1.0.4)
net-ssh (>= 1.99.1)
net-sftp (2.0.5)
net-ssh (>= 2.0.9)
net-ssh (2.2.1)
net-ssh-gateway (1.1.0)
net-ssh (>= 1.99.1)
newrelic_rpm (3.6.8.168)
nokogiri (1.5.6)
oauth2 (0.8.1)
faraday (~> 0.8)
httpauth (~> 0.1)
jwt (~> 0.1.4)
multi_json (~> 1.0)
rack (~> 1.2)
omniauth (1.0.1)
hashie (~> 1.2)
rack
omniauth-github (1.1.0)
omniauth (~> 1.0)
omniauth-oauth2 (~> 1.1)
omniauth-oauth2 (1.1.1)
oauth2 (~> 0.8.0)
omniauth (~> 1.0)
origin (1.1.0)
orm_adapter (0.4.0)
polyglot (0.3.3)
postmark (0.9.15)
json
rake
postmark-rails (0.4.1)
actionmailer
postmark (>= 0.9.0)
rake
puma (2.6.0)
rack (>= 1.1, < 2.0)
quiet_assets (1.0.2)
railties (>= 3.1, < 5.0)
rack (1.5.2)
rack-mount (0.8.3)
rack (>= 1.0.0)
rack-test (0.6.2)
rack (>= 1.0)
rails (4.0.2)
actionmailer (= 4.0.2)
actionpack (= 4.0.2)
activerecord (= 4.0.2)
activesupport (= 4.0.2)
bundler (>= 1.3.0, < 2.0)
railties (= 4.0.2)
sprockets-rails (~> 2.0.0)
rails-i18n (0.1.8)
i18n (~> 0.5)
rails_autolink (1.1.0)
rails (> 3.1)
railties (4.0.2)
actionpack (= 4.0.2)
activesupport (= 4.0.2)
rake (>= 0.8.7)
thor (>= 0.18.1, < 2.0)
rake (10.1.0)
redcarpet (3.0.0)
redis (3.0.2)
redis-namespace (1.2.1)
redis (~> 3.0.0)
redis-objects (0.5.2)
redis (>= 2.1.1)
remotipart (1.0.5)
rest-client (1.6.7)
mime-types (>= 1.16)
rouge (1.0.0)
rspec (2.13.0)
rspec-core (~> 2.13.0)
rspec-expectations (~> 2.13.0)
rspec-mocks (~> 2.13.0)
rspec-cells (0.1.7)
cells (~> 3.4)
railties (>= 3.0, < 4.1)
rspec-rails (~> 2.2)
rspec-core (2.13.1)
rspec-expectations (2.13.0)
diff-lcs (>= 1.1.3, < 2.0)
rspec-instafail (0.2.4)
rspec-mocks (2.13.1)
rspec-rails (2.13.2)
actionpack (>= 3.0)
activesupport (>= 3.0)
railties (>= 3.0)
rspec-core (~> 2.13.0)
rspec-expectations (~> 2.13.0)
rspec-mocks (~> 2.13.0)
ruby-progressbar (1.2.0)
rubyzip (0.9.9)
rvm-capistrano (1.2.2)
capistrano (>= 2.0.0)
sass (3.2.9)
sass-rails (4.0.0)
railties (>= 4.0.0.beta, < 5.0)
sass (>= 3.1.10)
sprockets-rails (~> 2.0.0)
selenium-webdriver (2.26.0)
childprocess (>= 0.2.5)
libwebsocket (~> 0.1.3)
multi_json (~> 1.0)
rubyzip
settingslogic (2.0.9)
sidekiq (2.5.3)
celluloid (~> 0.12.0)
connection_pool (~> 0.9.2)
multi_json (~> 1)
redis (~> 3)
redis-namespace
simple_form (3.0.0.rc)
actionpack (>= 4.0.0.rc1, < 4.1)
activemodel (>= 4.0.0.rc1, < 4.1)
social-share-button (0.1.4)
sprite-factory (1.4.1)
sprockets (2.10.1)
hike (~> 1.2)
multi_json (~> 1.0)
rack (~> 1.0)
tilt (~> 1.1, != 1.3.0)
sprockets-rails (2.0.1)
actionpack (>= 3.0)
activesupport (>= 3.0)
sprockets (~> 2.8)
subexec (0.1.0)
thin (1.5.0)
daemons (>= 1.0.9)
eventmachine (>= 0.12.6)
rack (>= 1.0.0)
thor (0.18.1)
thread_safe (0.1.3)
atomic
tilt (1.4.1)
timers (1.0.1)
treetop (1.4.15)
polyglot
polyglot (>= 0.3.1)
turbolinks (1.2.0)
coffee-rails
tzinfo (0.3.38)
uglifier (2.1.1)
execjs (>= 0.3.0)
multi_json (~> 1.0, >= 1.0.2)
warden (1.2.3)
rack (>= 1.0)
websocket (1.0.4)
will_paginate (3.0.4)
xpath (0.1.4)
nokogiri (~> 1.3)
yajl-ruby (1.1.0)
PLATFORMS
ruby
DEPENDENCIES
actionpack-action_caching (= 1.0.0)
anjlab-bootstrap-rails (= 2.0.3.2)
api_taster (= 0.6.0)
auto-space (= 0.0.2)
bootstrap-will_paginate (= 0.0.3)
bootstrap_helper!
cancan (~> 1.6.10)
capistrano (= 2.9.0)
capybara (~> 0.4.1)
carrierwave (= 0.6.2)
carrierwave-upyun (= 0.1.5)
cells (~> 3.8.8)
chunky_png (= 1.2.8)
coffee-rails (~> 4.0.0)
dalli (= 1.1.1)
database_cleaner
devise (= 3.0.1)
devise-encryptable (= 0.1.2)
eventmachine (= 1.0.3)
exception_notification
factory_girl_rails
faye-rails (= 1.0.0)
fuubar
garelic (= 0.0.2)
god
grape!
jasmine-rails!
jbuilder (~> 2.0.2)
jquery-rails (= 3.0.4)
jquery-turbolinks (= 2.0.0)
letter_opener
md_emoji
mini_magick (= 3.3)
mongoid!
mongoid_auto_increment_id (= 0.6.2)
mongoid_colored_logger (= 0.2.2)
mongoid_rails_migrations (= 1.0.0)
newrelic_rpm (~> 3.6.8.168)
nokogiri (~> 1.5.6)
omniauth (~> 1.0.1)
omniauth-github (~> 1.1.0)
postmark-rails (= 0.4.1)
puma (= 2.6.0)
quiet_assets (~> 1.0.2)
rails (= 4.0.2)
rails-i18n (= 0.1.8)
rails_autolink (>= 1.1.0)
redcarpet (~> 3.0.0)
redis-namespace (~> 1.2.1)
redis-objects (= 0.5.2)
rouge (~> 1.0.0)
rspec-cells (= 0.1.7)
rspec-rails (~> 2.13.2)
rvm-capistrano
sass-rails (~> 4.0.0)
settingslogic (~> 2.0.9)
sidekiq (= 2.5.3)
simple_form (= 3.0.0.rc)
social-share-button (= 0.1.4)
sprite-factory (= 1.4.1)
thin (= 1.5.0)
turbolinks (~> 1.2.0)
uglifier (>= 1.3.0)
will_paginate (= 3.0.4)
Jump to Line
Something went wrong with that request. Please try again.