Permalink
Browse files

README update: em-http-request must be 1.0+

  • Loading branch information...
1 parent e73339d commit a276407108bbdd734493ff196c65279c43ef602d @dzello dzello committed Apr 8, 2013
Showing with 5 additions and 1 deletion.
  1. +5 −1 README.md
View
@@ -60,7 +60,11 @@ method to send events.
To compare asychronous vs. synchronous performance, check out the [keen-gem-example](http://keen-gem-example.herokuapp.com/) app.
To publish asynchronously, first add
-[em-http-request](https://github.com/igrigorik/em-http-request) to your Gemfile.
+[em-http-request](https://github.com/igrigorik/em-http-request) to your Gemfile. Make sure it's version 1.0 or above.
+
+```ruby
+gem "em-http-request", "~> 1.0"
+```
Next, run an instance of EventMachine. If you're using an EventMachine-based web server like
thin or goliath you're already doing this. Otherwise, you'll need to start an EventMachine loop manually as follows:

0 comments on commit a276407

Please sign in to comment.