Permalink
Browse files

WebPay stopped updating this webpay gem. Please use stripe gem instead!!

  • Loading branch information...
1 parent 8ed3f31 commit 40ca419ad42cbc1938e8e29549834267de599977 @keikubo committed Sep 17, 2012
Showing with 10 additions and 3 deletions.
  1. +7 −0 README.rdoc
  2. +1 −1 VERSION
  3. +1 −1 lib/webpay/version.rb
  4. +1 −1 webpay.gemspec
View
@@ -1,3 +1,10 @@
+= WebPayは独自gemを開発する方針から、stripeのgemをそのまま利用し、互換性を高める戦略へ方針転換しました。
+
+引き続き、このwebpay gemを使用することはできますが、このgemの開発は一旦停止状態となります。
+
+= WebPay does not maintain this gem anymore, and recommend that our users use stripe gem directly to access to WebPay API.
+
+Stripe gem is a really great gem to use for WebPay because WebPay API is highly compatible to Stripe API.
== Installation
View
@@ -1 +1 @@
-1.7.2.4
+1.7.2.5
View
@@ -1,3 +1,3 @@
module Webpay
- VERSION = '1.7.2.4'
+ VERSION = '1.7.2.5'
end
View
@@ -6,7 +6,7 @@ spec = Gem::Specification.new do |s|
s.name = 'webpay'
s.version = Webpay::VERSION
s.summary = 'Ruby bindings for the Webpay API'
- s.description = 'Webpay is the easiest way to accept payments online. See https://webpay.jp for details.'
+ s.description = 'WebPayは独自gemの開発を停止し、stripeのgemをそのまま利用できる形に最適化しました。WebPay does not maintain this gem anymore. Please use stripe gem instead.'
s.authors = ['Ross Boucher', 'Greg Brockman', 'Kei Kubo']
s.email = ['boucher@stripe.com', 'gdb@stripe.com', 'keikubo@fluxflex.com']
s.homepage = 'https://webpay.jp/'

0 comments on commit 40ca419

Please sign in to comment.