Skip to content

HTTPS clone URL

Subversion checkout URL

You can clone with
or
.
Download ZIP
Browse files

haml >= 3.1.2 as requested by Reed Law.

Closes gh-17
  • Loading branch information...
commit 3d4dcd08e1e14c62e098eed617a728ff38867bac 1 parent 6829cd5
@jmettraux jmettraux authored
Showing with 1 addition and 1 deletion.
  1. +1 −1  ruote-kit.gemspec
View
2  ruote-kit.gemspec
@@ -26,7 +26,7 @@ ruote workflow engine, wrapped in a loving rack embrace
s.add_runtime_dependency 'sinatra', '~> 1.2.0'
s.add_runtime_dependency 'sinatra-respond_to', '~> 0.7.0'
- s.add_runtime_dependency 'haml', '3.1.2'
+ s.add_runtime_dependency 'haml', '>= 3.1.2'
s.add_runtime_dependency 'rufus-json', '>= 0.2.5'
#s.add_runtime_dependency('ruote', s.version) unless defined?(Bundler)
Please sign in to comment.
Something went wrong with that request. Please try again.