Please update haml dependency to 3.1.4 #17

Closed
reedlaw opened this Issue Feb 16, 2012 · 0 comments

Comments

Projects
None yet
2 participants

reedlaw commented Feb 16, 2012

I'm running into this issue: rails/rails#1321

If I try to update haml in my Gemfile I get:

Bundler could not find compatible versions for gem "haml":
  In Gemfile:
    haml (= 3.1.4) ruby

    ruote-kit (>= 0) ruby depends on
      haml (3.1.2)

jmettraux closed this in 3d4dcd0 Feb 18, 2012

Sign up for free to join this conversation on GitHub. Already have an account? Sign in to comment