Update rails-template, following instructions results in broken installation right now #21

Closed
bluehallu opened this Issue Aug 1, 2012 · 5 comments

3 participants

@bluehallu

Can't reopen the last issue I opened, basically the same bug is inside the template on:

https://raw.github.com/tosch/ruote-kit/master/rails-template.rb

@tosch tosch was assigned Aug 1, 2012
@jmettraux
Collaborator

Hello Torsten,

would you have some time to look at this one (in the README.rdoc I point at the masters instead of ~> 2.2.0, I think we should do it as well in the template).

Please tell if you don't have the time and I'll do it tomorrow morning.

Cheers,

John

@bluehallu

I just removed any version restriction from the Gemfile and it works. If I use the master:

Updating git://github.com/jmettraux/ruote.git
Fetching git://github.com/kennethkalmer/ruote.git
remote: Counting objects: 16744, done.
remote: Compressing objects: 100% (4537/4537), done.
remote: Total 16744 (delta 12296), reused 16410 (delta 12105)
Receiving objects: 100% (16744/16744), 3.41 MiB | 161 KiB/s, done.
Resolving deltas: 100% (12296/12296), done.
fatal: ambiguous argument 'master': unknown revision or path not in the working tree.

@tosch tosch added a commit that closed this issue Aug 1, 2012
@tosch tosch Update Rails template to use git repos.
Closes gh-21.
019d0e7
@tosch tosch closed this in 019d0e7 Aug 1, 2012
@tosch
Collaborator

Thanks for the issue report.

Note that there's an issue with Rails 3.2.7 at the moment, I hope to have a solution for that soon.

@jmettraux
Collaborator

Many thanks to you guys!

@tosch
Collaborator

Fixed the issue with the current Rails version as well.

Sign up for free to join this conversation on GitHub. Already have an account? Sign in to comment