Skip to content

HTTPS clone URL

Subversion checkout URL

You can clone with HTTPS or Subversion.

Download ZIP

Loading…

Develop and Master branch are both version 0.9.11 even though the APIs are different #82

Closed
HeinrichFilter opened this Issue · 1 comment

3 participants

@HeinrichFilter

The documentation says it is for v0.9.11 but if one installs tablib v0.9.11 via pip some of the documented API calls are not available e.g. extend() and get_col()

The Tablib version available via pip corresponds to the Master branch while the documentation corresponds to the Develop branch but both branches are __version__ = '0.9.11'

Assuming that the "latest" docs are generated from the Develop branch should that version not be bumped?

Also can see my StackOverflow question for more information

@kennethreitz
Owner

This project is in a bit of a crisis state — it's really useful, and I use regularly. However, I wrote it several years ago and haven't touched it since. In order to get the project into a stable state I'm closing all issues and pull requests to get a "fresh slate"

Don't take this as aggressive — it's just necessary for the project to make any progress any time soon (it's pretty clear the project is effectively unmaintained at the moment). Great things to come! Please watch the GitHub logs and feel free to re-open this discussion soon. I just need to really it into a good state first.

:sparkles: :heart: :sparkles:

@iurisilvio iurisilvio added the crisis label
Sign up for free to join this conversation on GitHub. Already have an account? Sign in to comment
Something went wrong with that request. Please try again.