Permalink
Commits on Feb 6, 2017
  1. Merge pull request #17 from okkez/add-requirements-section

    Add requirements section
    committed on GitHub Feb 6, 2017
  2. Add requirements section

    This is useful for td-agent2 users to avoid dependency errors.
    okkez committed Feb 6, 2017
Commits on Nov 14, 2016
  1. version++

    committed Nov 14, 2016
  2. Merge pull request #11 from cosmo0920/migrate-v0.14

    Migrate to v0.14 API
    committed on GitHub Nov 14, 2016
  3. Add Appraisals file

    cosmo0920 committed Sep 12, 2016
  4. travis: Tidy up Ruby versions

    cosmo0920 committed Sep 12, 2016
  5. out_rewrite: Remove ensuring backward compatibility code

    Because without compatibility layer, plugins do not support v0.12 or
    earlier.
    cosmo0920 committed Sep 12, 2016
Commits on Nov 9, 2016
  1. Merge pull request #10 from okkez/update-readme

    Update README
    committed on GitHub Nov 9, 2016
  2. Merge pull request #8 from cosmo0920/add-filter-plugin

    Add filter plugin
    committed on GitHub Nov 9, 2016
Commits on Jan 26, 2016
  1. Use `@type` in README

    Because docs.fluentd.org uses it.
    okkez committed Jan 26, 2016
Commits on Nov 9, 2015
  1. Stop to use Fluent::Filter in common code

    Because Fluent::Filter is not defined in Fluentd 0.10 series.
    cosmo0920 committed Nov 9, 2015
  2. Extract common code

    cosmo0920 committed Oct 26, 2015
  3. Tidy up test code

    * Remove meaningless test code
    * Add commets to notice nothing to do
    cosmo0920 committed Oct 23, 2015
  4. Merge pull request #9 from cosmo0920/travis

    Add Travis CI settings with Appraisals gem
    committed Nov 9, 2015
Commits on Oct 20, 2015
  1. Bumped version up to 0.0.13

    committed Oct 20, 2015
  2. Merge pull request #6 from cosmo0920/support-label-feature

    Support label feature
    committed Oct 20, 2015
  3. Merge pull request #7 from cosmo0920/add-test-unit-dep

    Use test-unit gem explicitly
    committed Oct 20, 2015
  4. Merge pull request #4 from kiyoto/master

    Add a link to fluentd.org in README
    committed Oct 20, 2015
  5. Use test-unit gem

    Because Ruby 2.2 does not provide minitest with test-unit compatibile
    layer.
    Enjoy fluentd plugin development with Ruby 2.2!
    cosmo0920 committed Oct 20, 2015
  6. Keep backward compatibility

    cosmo0920 committed Oct 20, 2015
  7. Support label feature

    cosmo0920 committed Oct 20, 2015
Commits on Apr 30, 2014
  1. Merge pull request #5 from repeatedly/patch-1

    Update README.md
    committed Apr 30, 2014
Commits on Apr 29, 2014
  1. Update README.md

    Add `()` explanation to `pattern` document.
    The user confuses `()` is needed or not.
    repeatedly committed Apr 29, 2014
Commits on Feb 8, 2014
  1. Add a link to Fluentd.org

    kiyoto committed Feb 8, 2014