Browse files

Merge pull request #8 from f-kubotar/kernel-capture

captureメソッドがバッティングしてしまう問題の対応
  • Loading branch information...
2 parents e56d7bc + 39e16d4 commit c811d00ad4a020069c75547ff550de0ff26f4c71 @kentaro committed Oct 1, 2012
Showing with 8 additions and 5 deletions.
  1. +1 −1 Gemfile
  2. +6 −4 Gemfile.lock
  3. +1 −0 config/application.rb
View
2 Gemfile
@@ -4,7 +4,7 @@ gem 'rails', '3.2.8'
gem 'exception_notification'
-gem 'capistrano'
+gem 'capistrano', '~> 2.13'
gem 'open4', '0.9.3'
gem 'syntax', '1.0.0'
gem 'version_fu', :github => 'jmckible/version_fu'
View
10 Gemfile.lock
@@ -48,7 +48,7 @@ GEM
arel (3.0.2)
bcrypt-ruby (3.0.1)
builder (3.0.0)
- capistrano (2.12.0)
+ capistrano (2.13.4)
highline
net-scp (>= 1.0.0)
net-sftp (>= 2.0.0)
@@ -123,13 +123,14 @@ GEM
guard (>= 1.1.0)
test-unit (~> 2.2)
haml (3.1.6)
- highline (1.6.13)
+ highline (1.6.15)
hike (1.2.1)
i18n (0.6.0)
journey (1.0.4)
jquery-rails (2.0.2)
railties (>= 3.2.0, < 5.0)
thor (~> 0.14)
+ jruby-pageant (1.1.1)
json (1.7.4)
kgio (2.7.4)
less (2.2.1)
@@ -158,7 +159,8 @@ GEM
net-ssh (>= 1.99.1)
net-sftp (2.0.5)
net-ssh (>= 2.0.9)
- net-ssh (2.5.2)
+ net-ssh (2.6.0)
+ jruby-pageant (>= 1.1.1)
net-ssh-gateway (1.1.0)
net-ssh (>= 1.99.1)
nokogiri (1.5.5)
@@ -270,7 +272,7 @@ PLATFORMS
ruby
DEPENDENCIES
- capistrano
+ capistrano (~> 2.13)
capybara
coffee-rails
compass
View
1 config/application.rb
@@ -1,5 +1,6 @@
require File.expand_path('../boot', __FILE__)
+require 'capistrano/configuration'
require 'rails/all'
# If you have a Gemfile, require the gems listed there, including any gems

0 comments on commit c811d00

Please sign in to comment.