Permalink
Browse files

Add the devdependency on package.json, since I cannot remember which …

…version of express I originally used I just used the latest one, changing the bit of initialization on the test/server.js so it will not warn about the fact I used a obsolete method
  • Loading branch information...
1 parent 02eca46 commit 17f54c8e76cc3412de833e171ed922ff4995b1e0 @kentaromiura committed Jan 30, 2013
Showing with 8 additions and 4 deletions.
  1. +6 −1 package.json
  2. +2 −3 test/server.js
View
@@ -10,7 +10,12 @@
"dependencies": {
"prime": "0.1"
},
- "devDependencies": {},
+ "devDependencies": {
+ "mocha": "1.0",
+ "expect.js": "0.1",
+ "wrapup": "0.9",
+ "express": "3.1.0"
+ },
"optionalDependencies": {},
"engines": {
"node": "*"
View
@@ -2,9 +2,8 @@
* Module dependencies.
*/
-var express = require('express')
-
-var app = express.createServer()
+var express = require("express"),
+ app = express()
app.use(express.bodyParser())

0 comments on commit 17f54c8

Please sign in to comment.