New issue

Have a question about this project? Sign up for a free GitHub account to open an issue and contact its maintainers and the community.

By clicking “Sign up for GitHub”, you agree to our terms of service and privacy statement. We’ll occasionally send you account related emails.

Already on GitHub? Sign in to your account

SSL version 1.0.0 is no longer accessible in Raspbian #109

Closed
cedricve opened this Issue Nov 1, 2017 · 6 comments

Comments

Projects
None yet
2 participants
@cedricve
Copy link
Member

cedricve commented Nov 1, 2017

Make sure the machinery is compiled with the new version of SSL.

@cedricve

This comment has been minimized.

Copy link
Member

cedricve commented Nov 15, 2017

Fix will be included in next release.

@cedricve

This comment has been minimized.

Copy link
Member

cedricve commented Nov 16, 2017

fixed in KiOS v2.5.0, Machinery v.2.4.0

@cedricve cedricve closed this Nov 16, 2017

@marciano1

This comment has been minimized.

Copy link

marciano1 commented Feb 7, 2018

Just installed in RPi Zero W (Linux Raspberrpi 4.9.79+) from https://doc.kerberos.io/2.0/installation/Raspbian and ssh.
kerberosio

Illegal instruction

gdb kerberosio

Reading symbols from kerberosio...done.
(gdb)

@cedricve

This comment has been minimized.

Copy link
Member

cedricve commented Feb 7, 2018

Which .deb file did you installed?

@marciano1

This comment has been minimized.

Copy link

marciano1 commented Feb 7, 2018

Sorry, I have several Pis, I replaced X by 3 and I should replaced it by ...? I tried Z and z.

@cedricve

This comment has been minimized.

Copy link
Member

cedricve commented Feb 7, 2018

@marciano1, I have updated the documentation. I hope it's more clear which version you should download.

Sign up for free to join this conversation on GitHub. Already have an account? Sign in to comment