Permalink
Browse files

Remove deprectated Heroku gem, add CLI client

The Heroku gem has been deprecated, and Heroku recommends installing the client CLI from toolbelt.heroku.com. It's a binary, but you can install the "standalone" version (https://toolbelt.heroku.com/standalone) via wget.
  • Loading branch information...
1 parent 76c9e83 commit c5254cd3635551032871ed2fbc7a83049749137f Kevin Suttle committed Nov 2, 2012
Showing with 4 additions and 1 deletion.
  1. +4 −1 mac
View
5 mac
@@ -57,7 +57,10 @@ echo "Installing RVM (Ruby Version Manager) and Ruby 1.9.3, which becomes the de
successfully source ~/.zshenv
echo "Installing critical Ruby gems for Rails development ..."
- successfully gem install bundler rails heroku pg foreman thin --no-rdoc --no-ri
+ successfully gem install bundler rails pg foreman thin --no-rdoc --no-ri
+
+echo "Installing standalone Heroku CLI client. You'll need administrative rights on your machine ..."
+ successfully wget -qO- https://toolbelt.heroku.com/install.sh | sh
echo "Installing the heroku-config plugin for pulling config variables locally to be used as ENV variables ..."
successfully heroku plugins:install git://github.com/ddollar/heroku-config.git

0 comments on commit c5254cd

Please sign in to comment.