Compatibility with 1.9 #2

Open
jaymzh opened this Issue Mar 2, 2012 · 0 comments

Comments

Projects
None yet
1 participant

jaymzh commented Mar 2, 2012

ParseTree doesn't work with Ruby 1.9.x, but nitpick requires ParseTree, and thus nitpick doesn't work with Ruby 1.9.x

Sourcify seems to be the new hotness that replaces ParseTree in 1.9.x

Sign up for free to join this conversation on GitHub. Already have an account? Sign in to comment