Unable to submit Twitter username in web client #65

Closed
barendt opened this Issue Feb 28, 2014 · 4 comments

Comments

Projects
None yet
3 participants

barendt commented Feb 28, 2014

Using both Safari 7.0.2 and Chrome 33.0.1750.117, I've tried to associate my Twitter username with my Keybase account, but I'm unable to submit the form after entering my username in the input field.

I don't see a submit button and, as far as I can tell, nothing is happening (i.e., I don't see any requests being fired by JavaScript in the web inspector) after I've entered my username.

Contributor

malgorithms commented Feb 28, 2014

hey @barendt - I see your twitter account is proven now. Did you find a workaround or did this get fixed?

@malgorithms malgorithms added the website label Feb 28, 2014

telekid commented Mar 1, 2014

Keybase user molly is experiencing a similar issue – her identity verification is stuck at "pending". Safari 7.0.1.

barendt commented Mar 1, 2014

I didn't find a workaround - I'm not sure how it got fixed.

If it helps, I can say that I was re-doing my Twitter verification, so I had already associated my Keybase account with my Twitter account at some point in the past.

Contributor

malgorithms commented Apr 9, 2014

I rewrote all these proof modals, and no one has been reporting this kind of thing for a while, so I'm assuming whatever caused this is fixed, by mistake.

@malgorithms malgorithms closed this Apr 9, 2014

Sign up for free to join this conversation on GitHub. Already have an account? Sign in to comment