Skip to content
Permalink
master
Go to file
 
 
Cannot retrieve contributors at this time
31 lines (22 sloc) 2.03 KB

JBoss Fuse 6 Adapter

{project_name} supports securing your web applications running inside JBoss Fuse 6.

Warning
The only supported version of Fuse 6 is the latest release. If you use earlier versions of Fuse 6, it is possible that some functions will not work correctly. In particular, the Hawtio integration will not work with earlier versions of Fuse 6.

Security for the following items is supported for Fuse:

Securing Your Web Applications Inside Fuse 6

You must first install the {project_name} Karaf feature. Next you will need to perform the steps according to the type of application you want to secure. All referenced web applications require injecting the {project_name} Jetty authenticator into the underlying Jetty server. The steps to achieve this depend on the application type. The details are described below.

You can’t perform that action at this time.