Skip to content
New issue

Have a question about this project? Sign up for a free GitHub account to open an issue and contact its maintainers and the community.

By clicking “Sign up for GitHub”, you agree to our terms of service and privacy statement. We’ll occasionally send you account related emails.

Already on GitHub? Sign in to your account

Build error on Ubuntu related to asciidoc #21

Closed
vlsd opened this issue May 7, 2014 · 1 comment
Closed

Build error on Ubuntu related to asciidoc #21

vlsd opened this issue May 7, 2014 · 1 comment
Assignees
Labels

Comments

@vlsd
Copy link

@vlsd vlsd commented May 7, 2014

I get an error when I try and build 0.9 on Ubuntu 14.04:

a2x: ERROR: "xmllint" --nonet --noout --valid "/home/vlad/projects/mp3fs/mp3fs.1.xml" returned non-zero exit status 127

Turns out I need two other packages recommended (but not enforced) by asciidoc: libxml2-utils and xmlto. Might be worth adding this info to the docs...

@khenriks khenriks closed this in 565c370 May 7, 2014
@khenriks

This comment has been minimized.

Copy link
Owner

@khenriks khenriks commented May 7, 2014

Alright, I've added that information to the INSTALL.md file.

Sign up for free to join this conversation on GitHub. Already have an account? Sign in to comment
Projects
None yet
Linked pull requests

Successfully merging a pull request may close this issue.

None yet
2 participants
You can’t perform that action at this time.