Skip to content
New issue

Have a question about this project? Sign up for a free GitHub account to open an issue and contact its maintainers and the community.

By clicking “Sign up for GitHub”, you agree to our terms of service and privacy statement. We’ll occasionally send you account related emails.

Already on GitHub? Sign in to your account

Update go-openapi dep in go.mod to allow generating code using Go 1.1… #1

Merged
merged 1 commit into from Jan 6, 2020

Conversation

@sbrossie
Copy link
Member

sbrossie commented Jan 4, 2020

…3. See go-swagger#2058

Note that upgrading to latest v_0.21.0 does not work -- generated code is very different and breaks. This change is the minimal
set of changes required to fix issue go-swagger#2058, as indicated in the following comment: go-swagger#2058 (comment)

Also see: go-swagger#2063

…3. See go-swagger#2058

Note that upgrading to latest v_0.21.0 does not work -- generated code is very different and breaks. This change is the minimal
set of changes required to fix issue go-swagger#2058, as indicated in the following comment: go-swagger#2058 (comment)

Also see: go-swagger#2063
@sbrossie sbrossie requested a review from pierre Jan 4, 2020
@pierre
pierre approved these changes Jan 5, 2020
@sbrossie sbrossie merged commit b5f078a into killbill Jan 6, 2020
Sign up for free to join this conversation on GitHub. Already have an account? Sign in to comment
Projects
None yet
2 participants
You can’t perform that action at this time.