Lua template processor
Shell Lua
Switch branches/tags
Fetching latest commit…
Cannot retrieve the latest commit at this time.
Permalink
Failed to load latest commit information.
config
doc
ltp
CHANGES
LICENSE
Makefile.am
Makefile.in
NOTICE
README
aclocal.m4
configure
configure.ac
ltp.1
ltp.1.txt
ltp.lua

README

This software is licensed under the Apache License 2.0 as described in
the LICENSE and NOTICE files.

To configure and install:

  mkdir build
  cd build
  ../configure --prefix=INSTALL_DIR
  make install

INSTALL_DIR is the directory where you decide to install the software
such as /usr or /opt/ltp-x.x.x.

The software requires Lua 5.1.3.

At the moment, the only documentation available is contained in the
man page, but more examples and a basic tutorial will be published
with successive releases.