Updated require ids based on cfx warnings #9

Open
wants to merge 1 commit into
from

Conversation

Projects
None yet
2 participants

The currently downloadable extension doesn't work in the current Firefox 24, so I built the extension myself. cfx warned about deprecated require ids, so I fixed them. Also, please look at #5.

I was using the bookmarklet for the longest time since the extension stopped working, but I just tested this out and it's working perfectly on Firefox 26, thank you very much sir!

Sign up for free to join this conversation on GitHub. Already have an account? Sign in to comment