Home

kitplummer edited this page Sep 13, 2010 · 7 revisions
Clone this wiki locally

Welcome to the pdftohtmlr wiki!

Requires

pdftohtml!!!

Found in the poppler-utils package for Ubuntu.

Tested on

Here’s a list of systems that have known to pass the integrated tests

MacOS X: Snow Leopard, Ruby 1.8.7
WinXP, 1.8.6
Ubuntu: 9.10, Ruby 1.9.1p376 (2009-12-07 revision 26041) [i686-linux]
Ubuntu: 9.10, 1.8.6

JRuby 1.3.1 (with nokogiri-java gem installed)