Skip to content

HTTPS clone URL

Subversion checkout URL

You can clone with HTTPS or Subversion.

Download ZIP
Browse files

make python version requirement clearer

  • Loading branch information...
commit 15d733e79aad849497380129cd972060737ede81 1 parent ce10645
Gabriel Pettier tshirtman authored
Showing with 1 addition and 1 deletion.
  1. +1 −1  doc/sources/installation/installation.rst
2  doc/sources/installation/installation.rst
View
@@ -12,7 +12,7 @@ don't need the corresponding dependency, however.
That said, there is one dependency that Kivy **does** require:
`Cython <http://cython.org>`_.
-In addition, you need a `Python <http://python.org/>`_ 2.x (**not** 3.x)
+In addition, you need a `Python <http://python.org/>`_ 2.x (2.6 ≤ x < 3.0)
interpreter. If you want to enable features like windowing (i.e., open a Window),
audio/video playback or spelling correction, additional dependencies must
be available. For these, we recommend `Pygame <http://pygame.org>`_, `Gst-Python
Please sign in to comment.
Something went wrong with that request. Please try again.