Skip to content
New issue

Have a question about this project? Sign up for a free GitHub account to open an issue and contact its maintainers and the community.

By clicking “Sign up for GitHub”, you agree to our terms of service and privacy statement. We’ll occasionally send you account related emails.

Already on GitHub? Sign in to your account

New TP - notification settings appear turned off #916

Closed
atodorov opened this issue Apr 22, 2019 · 1 comment

Comments

Projects
None yet
2 participants
@atodorov
Copy link
Member

commented Apr 22, 2019

https://public.tenant.kiwitcms.org/plans/new/ - notification settings (bootstrap-switch buttons) seem to be off, but all of these fields default to True.

This seems like a UI only issue b/c before the page loads completely I can see checkboxes which are checked on.

Seen in version 6.7

I am wondering if it has anything to do with #905 .

@Prome88 how do these buttons look to you?

Anyone else out there using an older version that can provide more info ?

asankov added a commit to asankov/Kiwi that referenced this issue Apr 22, 2019

Use bootstrap-switch version 3.3.4 Fixes kiwitcms#916
There is a bug from version 3.3.5 onwards, which displays ON switches as OFF ones.
This change can be reverted once Bttstrp/bootstrap-switch#683 is closed
@asankov

This comment has been minimized.

Copy link
Member

commented Apr 22, 2019

Apparently, this is a bug within bootstrap-switch. this is used within patternfly. the faster workaround would be to make patternfly use older version, the longer solution would be to contribute the fix to bootstrap-switch and also to patternfly. both are in motion now

@atodorov atodorov closed this in fd2f809 Apr 23, 2019

Sign up for free to join this conversation on GitHub. Already have an account? Sign in to comment
You can’t perform that action at this time.