Skip to content
Permalink
Browse files

require node >= 6.10.0

  • Loading branch information...
Krishna Kant Sharma
Krishna Kant Sharma committed Jul 24, 2017
1 parent a054d3d commit 32ecc7fd82fe08880e0d6fd5b0730f65f1a57d78
Showing with 6 additions and 1 deletion.
  1. +0 −1 .travis.yml
  2. +3 −0 README.md
  3. +3 −0 package.json
@@ -1,7 +1,6 @@
language: node_js
node_js:
- "6.10.2"
- "4.3.2"
install:
- npm install
script:
@@ -22,6 +22,9 @@ When your route handler sends response back (including headers, content), lamda-
- Routing
- Versioned apis

## Dependency
It requires node >= 6.10.0. Make sure you choose "6.10.2" or above while creating lamda function. At the time of writing lamda supports v4.3.2 and 6.10.2.

## Getting started

### Install the package using
@@ -4,6 +4,9 @@
"description": "A restify like interface for aws lamda with api gateway event source",
"main": "build/index",
"types": "build/index",
"engines" : {
"node" : ">=6.10.0"
},
"scripts": {
"prepublish": "npm run build",
"build": "tsc",

0 comments on commit 32ecc7f

Please sign in to comment.
You can’t perform that action at this time.