composer.phar install problem #365

Closed
mschaller opened this Issue Aug 18, 2013 · 1 comment

Comments

Projects
None yet
2 participants
@mschaller

This night I updated my version of gitlist to the current revision, but the run of "php composer.phar install" stopped with the following error:

error: pathspec 'v2.2.0-RC3' did not match any file(s) known to git.

after deleting the file composer.lock, it has worked flawlessly. a note in the install.md and readme.md would be nice ...

thx

@darklow

This comment has been minimized.

Show comment
Hide comment
@darklow

darklow Sep 17, 2013

Same problem for me too. Can't finish install due to this error.

darklow commented Sep 17, 2013

Same problem for me too. Can't finish install due to this error.

Sign up for free to join this conversation on GitHub. Already have an account? Sign in to comment