Skip to content

HTTPS clone URL

Subversion checkout URL

You can clone with
or
.
Download ZIP

Loading…

Don't install django as requirement #149

Closed
camilonova opened this Issue · 2 comments

2 participants

@camilonova

Because of that the default django installed on any project is overridden by the version installed from django-jenkins package, since pip doesn't support checking if there is already a django version installed, will be great if you don't require to be installed with this package.

Thanks.

@kmmbvnr
Owner

Actually pip have such check support

@kmmbvnr kmmbvnr closed this
@camilonova

What i found is that if you have a project using django==1.4 and you install django-jenkins, it will install django==1.5 and this causes a lot of issues if you have deprecated code, to fix that you have to uninstall django==1.5 and then install again django==1.4 don't you think it doesn't make sense?

Sign up for free to join this conversation on GitHub. Already have an account? Sign in to comment
Something went wrong with that request. Please try again.