New issue

Have a question about this project? Sign up for a free GitHub account to open an issue and contact its maintainers and the community.

By clicking “Sign up for GitHub”, you agree to our terms of service and privacy statement. We’ll occasionally send you account related emails.

Already on GitHub? Sign in to your account

Use 14.04 (trusty) or older #1

probonopd opened this Issue Jul 4, 2017 · 2 comments


2 participants

probonopd commented Jul 4, 2017

Interesting project. Please use 14.04 (trusty) or older as the basis for your AppImages; this way, they can run on older distributions, too. Thanks!


This comment has been minimized.


knapsu commented Jul 5, 2017

Ubuntu Trusty has outdated packages for CMake and GCC. Resolved it by adding custom PPA-s, however when trying to run the AppImage on plain Ubuntu Trusty VM it will fail with the following error:

/usr/lib/x86_64-linux-gnu/ version `CXXABI_1.3.8' not found (required by ./Plex_Media_Player_20170705_044db29_x86-64.AppImage)

Using new version of GCC (minimum GCC 4.9 is required to compile the code) will increase the dependency for libstdc++ to version supported by it. Of course it will not be present on plain Trusty system.

@probonopd probonopd reopened this Mar 13, 2018

Sign up for free to join this conversation on GitHub. Already have an account? Sign in to comment