Skip to content
May 13, 2016
knipknap commented on issue knipknap/exscript#73
@knipknap

Hi Enno, I agree that Python 2.6 needs no longer to be supported. Even the most conservative setups should use 2.7 by now. As for Python 3.0-3.2, i…

Apr 27, 2016
knipknap commented on issue knipknap/exscript#108
@knipknap

The OSguesser is protocol agnostic, and what you are suggesting would not work for Telnet. It may make sense for SSH, but you'd also have to redesi…

Apr 21, 2016
knipknap commented on issue knipknap/SpiffWorkflow#38
@knipknap

We used pickling simply because it was easy. I don't necessarily recommend this in the real world, because it also make debugging rather inconvenie…

Apr 21, 2016
@knipknap
Some errors while running test suite on Windows
Apr 21, 2016
knipknap commented on issue knipknap/SpiffWorkflow#41
@knipknap

Sorry I can't help with that; I don't have a windows machine to test with. Patches are welcome though!

Apr 21, 2016
@knipknap
does SpiffWorkflow supports LDAP?
Apr 21, 2016
knipknap commented on issue knipknap/SpiffWorkflow#46
@knipknap

Spiff Workflow is a library, not a server. So you may use it to implement something that supports LDAP, but there is nothing LDAP specific in Spiff…

Something went wrong with that request. Please try again.