Skip to content
Permalink
Browse files

Merge pull request #61 from knpuniversity/guzzle-version-note

Add a note about Guzzle version
  • Loading branch information
weaverryan committed Feb 23, 2017
2 parents d9cce08 + 5d2c3fb commit ed655f78a9c8b8c5361d7901e1c4f35946130043
Showing with 8 additions and 2 deletions.
  1. +8 −2 knpu/client-credentials.md
@@ -50,8 +50,14 @@ at the COOP website. Since we'll need to make HTTP requests to the COOP API,
we'll use a really nice PHP library called [Guzzle][Guzzle]. Don't worry if you've
never used it, it's really easy.
Before we start, we need to use [Composer][Composer] to download Guzzle. [Download Composer][Download Composer]
into the `cron/` directory and then install the vendor libraries:
Before we start, we need to use [Composer][Composer] to download Guzzle.
> This tutorial uses an old (version 3) version of Guzzle! It doesn't
> affect the tutorial, but if you decide to install it manually, be
> sure to install `guzzle/guzzle`.
[Download Composer][Download Composer] into the `cron/` directory and then install
the vendor libraries:
```terminal
php composer.phar install

0 comments on commit ed655f7

Please sign in to comment.
You can’t perform that action at this time.