Permalink
Browse files

Shoulda >= 3.5.0 does not support ruby 1.8.

  • Loading branch information...
knu committed Jun 7, 2013
1 parent 6e9b98d commit eb73e27c2d3acf0f3db6666604360ce3c0d7f686
Showing with 1 addition and 1 deletion.
  1. +1 −1 domain_name.gemspec
View
@@ -29,7 +29,7 @@ Suffix List.
]
gem.add_runtime_dependency("unf", ["< 1.0.0", ">= 0.0.5"])
- gem.add_development_dependency("shoulda", [">= 0"])
+ gem.add_development_dependency("shoulda", [RUBY_VERSION < "1.9" ? "< 3.5.0" : ">= 0"])
gem.add_development_dependency("bundler", [">= 1.2.0"])
gem.add_development_dependency("rake", [">= 0.9.2.2"])
gem.add_development_dependency("rdoc", [">= 2.4.2"])

0 comments on commit eb73e27

Please sign in to comment.