[Snyk Alert] Fix for 2 vulnerable dependency paths #96

Merged
merged 1 commit into from Dec 8, 2016

Projects

None yet

2 participants

@snyk-bot
Contributor
snyk-bot commented Dec 6, 2016

New vulnerabilities have been disclosed, and this project is affected. This pull request fixes one or more vulnerable packages in the npm dependencies of this project.

The PR includes:

  • Changes to your package.json to upgrade the vulnerable dependencies to a fixed version.

Vulnerabilities that will be fixed

With an upgrade:

As these vulnerabilities are now publicly known, attackers can try to use them against your application, making fixing them a matter of urgency.

You can read more about Snyk's upgrade and patch logic in Snyk's documentation.

Note that this pull request only addresses the newly disclosed vulnerabilities mentioned above. See the Snyk test report for this project to review and fix the full list of vulnerabilities.

Check the changes in this PR to ensure they won't cause issues with your project.

Stay secure,
The Snyk team

@snyk-bot snyk-bot fix: package.json to reduce vulnerabilities
bb37750
@hemanth hemanth merged commit 1b0fe68 into master Dec 8, 2016

4 checks passed

continuous-integration/travis-ci/pr The Travis CI build passed
Details
continuous-integration/travis-ci/push The Travis CI build passed
Details
security/snyk No new vulnerabilities
Details
security/snyk-verify Verified pull request
Sign up for free to join this conversation on GitHub. Already have an account? Sign in to comment